If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mail folders aren't alphabetized in file drop down menu

VERIFIED DUPLICATE of bug 56855

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 56855
17 years ago
13 years ago

People

(Reporter: brenth, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme)

(Reporter)

Description

17 years ago
When filing a mail message, my mail folders in the drop down menu do not appear
in alphabetical order.  (Yet the mail directory in my side bar is alphabetical.)
dup
Whiteboard: dupme

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 56855 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.