prefs window cuts of the autocomplete prefs in "Mail & Newsgroups | Addresses"

VERIFIED DUPLICATE of bug 80304

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 80304
17 years ago
13 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

prefs window cuts of the autocomplete prefs in "Mail & Newsgroups | Addresses"

I think ben landed some pref window changes last night.

ben, are prefs a certain size now and we have to fix our panels?

there are other panels that are cropped.  themes, new page settings, etc.
Yup, the size of the window has been reduced to 4.x dimensions (although the
width is now specified in ems so hopefully it'll handle larger fonts better).
Panels are now wider than they were before and I noted that most panels fit. 

You'll need to do something with your panel to make it fit. I suggest
a) rewording text
b) reorganizing content into different panels
c) shelving more advanced options into sub-dialogs 

Back to default component owner. 
Assignee: ben → sspitzer
did I miss the warning about this?   

there are parts of the pref panel that are now unreachable, since I can't resize.

for example, i'm unable to set up LDAP autocomplete.

when I did a quick look through, I saw other panels with the same problem.

cc'ing sarah, since prefs is one of the areas she tests.  sarah, can you help
find all the panels that are horked?
See dependency list in 80392 for full list of affected panels. Some of these 
overflowed even before this checkin. 
i've a tracking bug for affected pref panels: bug 80392.
Blocks: 80392
Keywords: nsbeta1, ui
dup, actually.

*** This bug has been marked as a duplicate of 80304 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Blocks: 133627
No longer blocks: 80392
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.