Closed Bug 803452 Opened 7 years ago Closed 7 years ago

Remember my choice for geolocation doesn't work

Categories

(Firefox OS Graveyard :: Gaia, defect)

x86_64
Windows 7
defect
Not set

Tracking

(blocking-basecamp:+, firefox18 verified)

VERIFIED FIXED
blocking-basecamp +
Tracking Status
firefox18 --- verified

People

(Reporter: mossop, Assigned: baku)

References

Details

(Keywords: b2g-testdriver, unagi, Whiteboard: [qa+])

Attachments

(1 file)

When I tick yes for remember this choice for e.g. Maps using geolocation it doesn't actually remember it. It keeps asking me all the time.
This is a blocker -- we should find out if this is for all permissions or just the Geolocation API.
blocking-basecamp: --- → +
Attached patch patch 1Splinter Review
Attachment #673428 - Flags: review?(philipp)
Keywords: checkin-needed
related to Bug 683656 ?  do we also have to fix it for platform?
https://hg.mozilla.org/mozilla-central/rev/ab22c6590cfd
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Duplicate of this bug: 805566
Keywords: verifyme
QA Contact: tchung → jsmith
Verified on 10/29 build.
Status: RESOLVED → VERIFIED
Keywords: verifyme
Duplicate of this bug: 796648
You need to log in before you can comment on or make changes to this bug.