Closed Bug 803629 Opened 7 years ago Closed 7 years ago

closing many tabs

Categories

(Firefox :: Untriaged, defect)

16 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 772319

People

(Reporter: humandxp, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121017073013

Steps to reproduce:

Firefox warns about closing many tabs even when its disabled in options. started with firefox 16+ till 17 beta 2. till 15.0.1 all works fine.
warns on 3+ tabs open
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772319
You need to log in before you can comment on or make changes to this bug.