Alarm is silent and late

RESOLVED DUPLICATE of bug 796255

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 796255
5 years ago
5 years ago

People

(Reporter: mossop, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I set my alarm this morning but it went off 5 minutes late and didn't make any sound, only vibrated the phone.
which build are you on :mossop? gonk/gaia, there was a previous bug on it, but it may have changed in terms of it working now.

Also are you on otoro, unagi, or desktop?
Flags: needinfo?(dtownsend+bugmail)
The silent bug has already been reported, the above comment was in regards to the timing.
(Reporter)

Comment 3

5 years ago
unagi and git commit 2012-10-17 12:16:24
Yes, I'm too lazy to copy the git sha!
Flags: needinfo?(dtownsend+bugmail)

Comment 4

5 years ago
(In reply to Naoki Hirata :nhirata from comment #2)
> The silent bug has already been reported, the above comment was in regards
> to the timing.

do you have the bug # please ? would like to cc myself on that one.
(Reporter)

Comment 6

5 years ago
So this is just a dupe of bug 796255 and bug 800651
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796255
You need to log in before you can comment on or make changes to this bug.