Last Comment Bug 803704 - Lighten SocialAPI sidebar and chat borders from #000000 black to #cccccc
: Lighten SocialAPI sidebar and chat borders from #000000 black to #cccccc
Status: VERIFIED FIXED
:
Product: Firefox
Classification: Client Software
Component: SocialAPI (show other bugs)
: Trunk
: All All
-- normal (vote)
: Firefox 19
Assigned To: Jared Wein [:jaws] (please needinfo? me)
:
: Shane Caraveo (:mixedpuppy)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 14:04 PDT by Jennifer Morrow [:Boriss] (UX)
Modified: 2012-12-04 13:39 PST (History)
6 users (show)
ryanvm: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
verified
+
verified
verified


Attachments
Mockup: Current state with #000000 lines and goal state with #cccccc (620.27 KB, image/png)
2012-10-19 14:05 PDT, Jennifer Morrow [:Boriss] (UX)
no flags Details
Patch (4.85 KB, patch)
2012-10-21 17:35 PDT, Jared Wein [:jaws] (please needinfo? me)
mixedpuppy: review+
gavin.sharp: approval‑mozilla‑aurora+
gavin.sharp: approval‑mozilla‑beta+
Details | Diff | Splinter Review

Description User image Jennifer Morrow [:Boriss] (UX) 2012-10-19 14:04:20 PDT
The black borders on SocialAPI currently were used as a default because other left-sidebars in Firefox end with a 1-pixel black line.  However, this color in SocialAPI includes far more lines than a standard sidebar as it surrounds chat windows and even titlebars in chat windows.  Those black lines give the interface a heavy, weighted feeling.  Lightening the borders to #cccccc grey will help the interface feel lighter.
Comment 1 User image Jennifer Morrow [:Boriss] (UX) 2012-10-19 14:05:44 PDT
Created attachment 673424 [details]
Mockup: Current state with #000000 lines and goal state with #cccccc
Comment 2 User image Jared Wein [:jaws] (please needinfo? me) 2012-10-21 17:35:59 PDT
Created attachment 673740 [details] [diff] [review]
Patch
Comment 3 User image Jared Wein [:jaws] (please needinfo? me) 2012-10-22 00:00:34 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/4d001420453d
Comment 4 User image Lukas Blakk [:lsblakk] use ?needinfo 2012-10-22 15:33:22 PDT
This wouldn't block release so I'm not tracking but please nominate the patches for uplift when ready.
Comment 5 User image Ryan VanderMeulen [:RyanVM] 2012-10-22 19:06:16 PDT
https://hg.mozilla.org/mozilla-central/rev/4d001420453d
Comment 6 User image :Gavin Sharp [email: gavin@gavinsharp.com] 2012-10-29 18:05:44 PDT
Comment on attachment 673740 [details] [diff] [review]
Patch

[Triage Comment]
a=me for 17/18
Comment 7 User image :Gavin Sharp [email: gavin@gavinsharp.com] 2012-10-29 23:39:19 PDT
https://hg.mozilla.org/releases/mozilla-beta/rev/208f1ede1743
Comment 8 User image Ryan VanderMeulen [:RyanVM] 2012-10-30 11:53:35 PDT
https://hg.mozilla.org/releases/mozilla-aurora/rev/042dcadba87a
Comment 9 User image Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2012-11-06 14:57:44 PST
Does this bug really warrant a "major" severity?
Comment 10 User image Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2012-12-04 13:39:24 PST
Verified fixed with a quick spotcheck.

Note You need to log in before you can comment on or make changes to this bug.