After positioning cursor within a word, VKB autocapitalizes the first letter inserted

RESOLVED DUPLICATE of bug 804587

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 804587
5 years ago
5 years ago

People

(Reporter: cpeterson, Assigned: cpeterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

5 years ago
STR:
1. Open Contacts app
2. Tap gear icon
3. Import from Facebook
4. In the "Email or Phone" text field, enter a long word
5. Reposition the cursor in the middle of the word
6. Try entering some more letters using the VKB. If you are testing a B2G Desktop build, you MUST use the VKB, not an external keyboard!

RESULT:
The first letter inserted will be capitalized.
(Assignee)

Comment 1

5 years ago
I can repro this on my Otoro and B2G Desktop build.
blocking-basecamp: --- → ?
cpeterson: you may want to look at stuff from here https://github.com/mozilla-b2g/gaia/issues/3740
oops. duping.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804587

Updated

5 years ago
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.