"No results found" message is displayed in categories landing pages and search page

RESOLVED DUPLICATE of bug 804987

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 804987
6 years ago
5 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

({regression})

2012-10-25
x86_64
All
regression
Points:
---

Details

(Whiteboard: [janus])

(Reporter)

Description

6 years ago
Steps to reproduce:
1. Load a category landing page (ex. https://marketplace-dev.allizom.org/apps/games ) or make a valid search 

Expected results:
Results are displayed.

Actual results:
"No results found" error is displayed for every landing page.

Notes/Issues:
Verified in FF19(Win 7).
Screencast for this issue http://screencast.com/t/Jc8D7PJI
(Reporter)

Updated

6 years ago
Target Milestone: --- → 2012-10-25
This is probably related to our testing a new way to index our apps and we wiped the search index while it's running the first time, which would kill search and category pages.
Duping to bug 804987.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804987
Blocks: 845130

Comment 3

5 years ago
I'm unclear on the relation to bug 845130.  Can you explain, :standard8?
No longer blocks: 845130
You need to log in before you can comment on or make changes to this bug.