Closed Bug 805035 Opened 10 years ago Closed 10 years ago

v.mozilla.com does not render with sidebar open

Categories

(Firefox Graveyard :: SocialAPI, defect)

17 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 805331

People

(Reporter: todd, Unassigned)

Details

In Aurora 17, v.mozilla.com does not render when sidebar is open.  Close the sidebar and it is fine.

May indicate a problem with similar sites?
Firefox 17 is in Beta -- can you please confirm if this was Firefox 17 or Aurora?

v.mozilla.com is all Flash AFAIK so one would assume other Flash sites might be affected. Could you try some commonly Flashy websites (Youtube, news sites, Facebook games, etc)?
FWIW, this does not reproduce for me on Linux, but I'm only on Flash 11.0r1.
Aurora. Windows. Flash 11.4.402.287

I will try on Beta as well.
Works fine on Beta2 / Windows / Flash 11.4.402.287.
Thanks Todd, could you try to regress this further? You can use the mozregression tool to make it easier: http://mozilla.github.com/mozregression/

I believe the last Firefox 17 Nightly was 2012-08-27, use that as the last-good date. Something like the following:

mozregression --good=2012-08-27

If you need further instruction or assistance, please let me know. Thanks.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805331
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.