Intermittent test_0113_general_svc.js, test_0114_general_svc.js, test_0153_appBinPatched_xp_win_partial_svc.js, test_0161_appInUse_xp_win_complete_svc.js, test_0189_fileInUse_xp_win_partial_svc.js, test_0184_fileInUse_xp_win_complete_svc.js | == applied

RESOLVED WORKSFORME

Status

()

Toolkit
Application Update
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows XP
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #761070 +++

https://tbpl.mozilla.org/php/getParsedLog.php?id=16433919&tree=Mozilla-Aurora
Rev3 WINNT 5.1 mozilla-aurora pgo test xpcshell on 2012-10-24 15:53:36 PDT for push aa8b5809514c
slave: talos-r3-xp-050

TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\xpcshell\tests\toolkit\mozapps\update\test_svc\unit\test_0189_fileInUse_xp_win_partial_svc.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | c:/talos-slave/test/build/xpcshell/tests/toolkit/mozapps/update/test_svc/unit/head_update.js |  == applied - See following stack:
Comment hidden (Treeherder Robot)
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange]

Updated

5 years ago
Summary: Intermittent test_0189_fileInUse_xp_win_partial_svc.js | == applied → Intermittent test_0189_fileInUse_xp_win_partial_svc.js, test_0114_general_svc.js | == applied

Comment 2

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=17876967&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Summary: Intermittent test_0189_fileInUse_xp_win_partial_svc.js, test_0114_general_svc.js | == applied → Intermittent test_0189_fileInUse_xp_win_partial_svc.js, test_0114_general_svc.js, test_0184_fileInUse_xp_win_complete_svc.js | == applied
Duplicate of this bug: 767268
Summary: Intermittent test_0189_fileInUse_xp_win_partial_svc.js, test_0114_general_svc.js, test_0184_fileInUse_xp_win_complete_svc.js | == applied → Intermittent test_0113_general_svc.js, test_0114_general_svc.js, test_0189_fileInUse_xp_win_partial_svc.js, test_0184_fileInUse_xp_win_complete_svc.js | == applied
Duplicate of this bug: 775096
Summary: Intermittent test_0113_general_svc.js, test_0114_general_svc.js, test_0189_fileInUse_xp_win_partial_svc.js, test_0184_fileInUse_xp_win_complete_svc.js | == applied → Intermittent test_0113_general_svc.js, test_0114_general_svc.js, test_0161_appInUse_xp_win_complete_svc.js, test_0189_fileInUse_xp_win_partial_svc.js, test_0184_fileInUse_xp_win_complete_svc.js | == applied
Duplicate of this bug: 780575
Summary: Intermittent test_0113_general_svc.js, test_0114_general_svc.js, test_0161_appInUse_xp_win_complete_svc.js, test_0189_fileInUse_xp_win_partial_svc.js, test_0184_fileInUse_xp_win_complete_svc.js | == applied → Intermittent test_0113_general_svc.js, test_0114_general_svc.js, test_0153_appBinPatched_xp_win_partial_svc.js, test_0161_appInUse_xp_win_complete_svc.js, test_0189_fileInUse_xp_win_partial_svc.js, test_0184_fileInUse_xp_win_complete_svc.js | == applied
Duplicate of this bug: 760835
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
These tests haven't failed for almost two months and bug 929149 reorganized the tests along with changing the test names so I'm closing this out as wfm.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.