Last Comment Bug 805658 - add all panda boards to slavealloc, disabled
: add all panda boards to slavealloc, disabled
Status: RESOLVED FIXED
[re-panda]
:
Product: Release Engineering
Classification: Other
Component: Buildduty (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: Kim Moir [:kmoir] back Sept 6
: Armen Zambrano [:armenzg] (EDT/UTC-4)
Mentors:
: 807632 (view as bug list)
Depends on:
Blocks: 805041
  Show dependency treegraph
 
Reported: 2012-10-25 15:55 PDT by Hal Wine [:hwine] (use NI)
Modified: 2013-08-12 21:55 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
Machine State: ---
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
csv for panda import (66.44 KB, text/plain)
2012-11-23 15:45 PST, Kim Moir [:kmoir] back Sept 6
no flags Details
csv for panda import into slavealloc (61.40 KB, text/plain)
2012-11-25 18:16 PST, Kim Moir [:kmoir] back Sept 6
armenzg: review+
Details

Description Hal Wine [:hwine] (use NI) 2012-10-25 15:55:06 PDT
All the panda board information is in the inventory system. This can be loaded in one batch to slavealloc, with items disabled.
Comment 1 Kim Moir [:kmoir] back Sept 6 2012-11-01 06:25:56 PDT
*** Bug 807632 has been marked as a duplicate of this bug. ***
Comment 2 Kim Moir [:kmoir] back Sept 6 2012-11-23 15:45:53 PST
Created attachment 684816 [details]
csv for panda import
Comment 3 Kim Moir [:kmoir] back Sept 6 2012-11-25 18:16:22 PST
Created attachment 685013 [details]
csv for panda import into slavealloc

I didn't list any pandas for staging yet, not sure what they will be.
Comment 4 Armen Zambrano [:armenzg] (EDT/UTC-4) 2012-11-26 06:13:56 PST
Comment on attachment 685013 [details]
csv for panda import into slavealloc

LGTM
Comment 5 Kim Moir [:kmoir] back Sept 6 2012-11-26 06:39:52 PST
Imported into slavealloc

Note You need to log in before you can comment on or make changes to this bug.