If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Social API: the chat feature should support copy/paste

RESOLVED DUPLICATE of bug 782850

Status

()

Firefox
SocialAPI
--
enhancement
RESOLVED DUPLICATE of bug 782850
5 years ago
5 years ago

People

(Reporter: gaby2300, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Actual result:

1) Enable Social API for Facebook
2) Right click on the chat field to paste content.
3) Note it doesn't respond: the in context menu doesn't show up.

Expected result:
The context menu should show up to be able to paste content.

Windows 7 and Firefox Beta 3
Depends on: 782850
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782850
You need to log in before you can comment on or make changes to this bug.