Matrox "eDualHead" (IE5.5 dual-head enhancements) might be useful

RESOLVED WONTFIX

Status

SeaMonkey
UI Design
--
enhancement
RESOLVED WONTFIX
17 years ago
7 years ago

People

(Reporter: Ken Harris, Unassigned)

Tracking

(Blocks: 1 bug, {helpwanted})

Trunk
x86
Linux
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [wontfix], URL)

(Reporter)

Description

17 years ago
Matrox -- who make dual-head video cards -- have an enhancement
for Win32 Internet Explorer 5.5 called "eDualHead" that offers
3 extra features for dual-monitor users:

- "PageWrap" makes left-right monitors act like top-bottom
monitors, so you can see more of a web page at once.

- "PageLog" looks very similar to simply keeping a Mozilla
history window open on the second display.

- "PageJump" makes links clicked in the left display open
on the right display, and vice versa, so you always have
something to look at.

(The URL above has pictures, and probably does a better
job of explaining this than me.)

I don't know how useful these might be (I have a G450 I run
dual-head but not under Windows), because I've never tried
them.  Maybe somebody else has?

I think between history and middle-clicking (or whatever the
1- or 2-button equivalent is), Mozilla already has PageLog
and PageJump functionality.  I could imagine PageWrap being
useful, though.

Comment 1

17 years ago
making rfe for now
Keywords: helpwanted
Summary: Matrox "eDualHead" (IE5.5 dual-head enhancements) might be useful → [rfe] Matrox "eDualHead" (IE5.5 dual-head enhancements) might be useful

Comment 2

17 years ago
marking nEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: [rfe] Matrox "eDualHead" (IE5.5 dual-head enhancements) might be useful → [RFE] Matrox "eDualHead" (IE5.5 dual-head enhancements) might be useful

Comment 3

16 years ago
apps.
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
Keywords: qawanted
QA Contact: sairuh → nobody

Comment 4

16 years ago
-> default assignee
Assignee: pchen → trudelle
QA Contact: nobody → sairuh

Comment 5

16 years ago
->future
Target Milestone: --- → Future

Updated

16 years ago
Summary: [RFE] Matrox "eDualHead" (IE5.5 dual-head enhancements) might be useful → Matrox "eDualHead" (IE5.5 dual-head enhancements) might be useful

Updated

14 years ago
Blocks: 236647
Product: Core → Mozilla Application Suite

Updated

13 years ago
Assignee: trudelle → jag
Keywords: qawanted
QA Contact: bugzilla
Target Milestone: Future → ---

Comment 6

9 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 7

9 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 8

9 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 9

9 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 10

9 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 11

9 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 12

9 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 13

8 years ago
Neils, I don't see this happening (or being accepted) in core which is where it would have to go (no?), do you?
Assignee: jag → nobody
QA Contact: ui-design
Whiteboard: [wontfix]

Comment 14

7 years ago
Yeah, WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.