Closed Bug 80617 Opened 23 years ago Closed 22 years ago

Improper display of graphics with 'width=' element

Categories

(Core :: Layout, defect, P3)

x86
Windows 98
defect

Tracking

()

RESOLVED DUPLICATE of bug 110358
Future

People

(Reporter: mozilla, Assigned: attinasi)

References

()

Details

(Keywords: testcase, Whiteboard: [bae:20011127])

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Win98; I)
BuildID:    20010513



Reproducible: Always
Steps to Reproduce:
1.Create .HTM file from code below
2.Create test.jpg
3.Open the .htm

Actual Results:  10 graphics per line in reducing order are displayed

Expected Results:  3 graphics per line, in equal sizes

======================
<A HREF="sahm.html#Entwurzelt.JPG"><img src="test.JPG" width=29% 
alt="Entwurzelt"></A>
<A HREF="sahm.html#StHelena.JPG"><img src="test.JPG" width=29% 
alt="StHelena"></A>
<A HREF="sahm.html#Bellevue.JPG"><img src="test.JPG" width=29% 
alt="Bellevue"></A>
<A HREF="sahm.html#Bergkulisse.JPG"><img src="test.JPG" width=29% 
alt="Bergkulisse"></A>
<A HREF="sahm.html#Breaking.JPG"><img src="test.JPG" width=29% 
alt="Breaking"></A>
<A HREF="sahm.html#Highway.JPG"><img src="test.JPG" width=29% alt="Highway"></A>
<A HREF="sahm.html#LightHouse.JPG"><img src="test.JPG" width=29% 
alt="LightHouse"></A>
<A HREF="sahm.html#Pass.JPG"><img src="test.JPG" width=29% alt="Pass"></A>
<A HREF="sahm.html#Shady.JPG"><img src="test.JPG" width=29% alt="Shady"></A>
<A HREF="sahm.html#Morning.JPG"><img src="test.JPG" width=29% alt="Morning"></A>
<A HREF="sahm.html#Woodland.JPG"><img src="test.JPG" width=29% 
alt="Woodland"></A>
<A HREF="sahm.html#Twilight.JPG"><img src="test.JPG" width=29% 
alt="Twilight"></A>
<A HREF="sahm.html#View.JPG"><img src="test.JPG" width=29% alt="View"></A>
<A HREF="sahm.html#Discovery.JPG"><img src="test.JPG" width=29% 
alt="Discovery"></A>
<A HREF="sahm.html#Abendstille.JPG"><img src="test.JPG" width=29% 
alt="Abendstille"></A>
<A HREF="sahm.html#HIGHLAND.JPG"><img src="test.JPG" width=29% 
alt="HIGHLAND"></A>
<A HREF="sahm.html#STORMLI.JPG"><img src="test.JPG" width=29% alt="STORMLI"></A>
<A HREF="sahm.html#Vision.JPG"><img src="test.JPG" width=29% alt="Vision"></A>
<A HREF="sahm.html#MORANS.JPG"><img src="test.JPG" width=29% alt="MORANS"></A>
<A HREF="sahm.html#ARKV2.JPG"><img src="test.JPG" width=29% alt="ARKV2"></A>
<A HREF="sahm.html#Zwischenwelt.JPG"><img src="test.JPG" width=29% 
alt="Zwischenwelt"></A>
<A HREF="sahm.html#Belvedere.JPG"><img src="test.JPG" width=29% 
alt="Belvedere"></A>
Could you please attach a complete testcase using
http://bugzilla.mozilla.org/createattachment.cgi?id=80617 ?  That would really
help in expediting handling of this bug.
Verified on:
build: 2001-05-21-11-Mtrunk
platform: WinNT

As per the reporter the images are not displaying 3 per line.
Status: UNCONFIRMED → NEW
Ever confirmed: true
HTML Element component is deprecated, and should be removed from Bugzilla.
Clayton is not the correct owner for these. Reassigning to layout.
Assignee: clayton → karnaze
Component: HTML Element → Layout
QA Contact: bsharma → petersen
not a table specific bug, reassigning to core owner.
Assignee: karnaze → attinasi
really strange behavior, this is easily reproduced with the 20011127 build on 
win98. Placing in the future bucket until the final triage sweep
Keywords: testcase
Priority: -- → P3
Whiteboard: [bae:20011127]
Target Milestone: --- → Future
dupping forward to bug with more info.

*** This bug has been marked as a duplicate of 110358 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: