[Camera] Wrong photo orientation in gallery when taking photo from camera

RESOLVED DUPLICATE of bug 805737

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 805737
5 years ago
5 years ago

People

(Reporter: atsai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Wrong photo orientation in gallery.

Reproduce steps:
1. Launch Camera App
2. Take a photo in portrait
3. Launch Gallery and check photo

Expected Result:
*. Photo in portait

Actual Result:
*. Photo in landscape
(Reporter)

Comment 1

5 years ago
Build info:
gaia master: 1b3a322e9928a38295d59675bb41d338d99c7f52
gecko: 491180673e924873afd41ea8fc9c12ce99a0f810
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805737
You need to log in before you can comment on or make changes to this bug.