[Browser] Unable to type comma (",") or space characters in URL bar -- they're not on any of the available keyboard layouts

VERIFIED DUPLICATE of bug 797867

Status

Firefox OS
Gaia::Browser
VERIFIED DUPLICATE of bug 797867
5 years ago
5 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

({b2g-testdriver, unagi})

unspecified
x86_64
Linux
b2g-testdriver, unagi

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Reporter)

Description

5 years ago
I was just trying to type a URL with a comma into the b2g browser URL bar (a data URL, fwiw), but I was unable to, because none of the keyboards offered to me have a comma character.

No comma on the default (querty) keyboard. I pressed the "?123" key for numeric keyboard -- still no comma. Then I pressed the "ALT" key, and still no comma.

(We do, however, have keys for ₤ ¢ ¥ § ® and ©  :)  I think Comma is more likely to occur in URLs than those characters... so if we're strapped for space, I humbly suggest dropping one of those or another obscure character, rather than dropping the comma character.)


Related: kwierso points out in IRC that the space character is missing, too. Spaces are  useful if you're going to search from the URL bar, which we nominally support (a magnifying glass appears if you start typing a word instead of a URL)).
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 797867

Updated

5 years ago
blocking-basecamp: ? → -
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.