Hook up webpay to the world

RESOLVED DUPLICATE of bug 807131

Status

Cloud Services
Operations: Marketplace
RESOLVED DUPLICATE of bug 807131
6 years ago
4 years ago

People

(Reporter: Andy McKay, Assigned: jason)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Could we hook up webpay on -dev too:

- statsd: so that just means adding in the statsd destinations
- sentry: adding in the sentry endpoint and configuring

We'll add in the code to start sending messages to these places. We'll also use CEF, but I don't think IT needs to do anything there.

Comment 1

6 years ago
Let's getting settings going, so they look like zamboni:/sites/*, so it is more clear how the app is configured.

Comment 2

6 years ago
Assigning to Andy for comment 1.
Assignee: server-ops → amckay
(Reporter)

Comment 3

6 years ago
Are you going to specify the settings files by setting them in the DJANGO_SETTINGS_MODULE ENV variable?

Comment 4

6 years ago
Yeah, using DJANGO_SETTINGS_MODULE sounds like a good plan.
(Assignee)

Updated

6 years ago
Assignee: amckay → jthomas
(Assignee)

Comment 5

6 years ago
Fixed in bug 807131.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 807131
Component: Server Operations: AMO Operations → Operations: Marketplace
Product: mozilla.org → Mozilla Services
You need to log in before you can comment on or make changes to this bug.