Despite clearing the "Warn when closing multiple tabs" box, it STILL WARNS me when I choose "Close Other Tabs".

RESOLVED DUPLICATE of bug 772319

Status

()

defect
RESOLVED DUPLICATE of bug 772319
7 years ago
7 years ago

People

(Reporter: supersapper89, Unassigned)

Tracking

16 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

Right click, "Close other tabs" (when more than two tabs are open) the browser still warns me that I am closing multiple tabs. I have cleared, rechecked and REcleared the check box asking if I WANT to be warned when closing multiple tabs, and it STILL PROMPTS me when I try. Either take out the option, or make it STOP prompting me! I KNOW I'm closing multiple tabs when I CHOOSE "Close Other TABS"


Actual results:

Right click, "Close other tabs" (when more than two tabs are open) the browser still warns me that I am closing multiple tabs. I have cleared, rechecked and REcleared the check box asking if I WANT to be warned when closing multiple tabs, and it STILL PROMPTS me when I try. Either take out the option, or make it STOP prompting me! I KNOW I'm closing multiple tabs when I CHOOSE "Close Other TABS"


Expected results:

The other open tabs should close without warning me.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772319
You need to log in before you can comment on or make changes to this bug.