Closed Bug 807698 Opened 7 years ago Closed 7 years ago

Update emulator for B2G emulator tests

Categories

(Release Engineering :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jgriffin, Assigned: aki)

References

Details

Attachments

(1 file)

Due to bug 798491 and bug 807478 we need to update the emulator used by B2G emulator tests in buildbot.

The url of the emulator you can use is http://ec2-107-20-108-245.compute-1.amazonaws.com/jenkins/job/b2g-build/1141/artifact/package.zip

Same credentials as list time, or ping me for them.
Blocks: 802445
Blocks: 807125
No longer blocks: 802445
Assignee: nobody → aki
There is a chance this emulator won't solve the current problems.  We were not able to ascertain which version of Gaia is needed to avoid the problems described in bug 807478.  The emulator build above is from Oct 30; more recent ones have not been made due to bug 807702.

If this emulator doesn't fix the problem, I can make an emulator package locally.
Ok.
Currently uploading, slowly; ~1:40 eta =\
Attachment #677502 - Flags: review?(aki) → review+
Comment on attachment 677502 [details] [diff] [review]
Update emulator configs to point to new emulator,

http://hg.mozilla.org/build/mozharness/rev/dc855d8c4ac8
Attachment #677502 - Flags: checked-in+
This emulator date was successful in resolving the issues caused by bug 798491.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.