Closed Bug 807778 Opened 9 years ago Closed 4 years ago

--post-to-bugzilla posts the wrong links for try-comm-central

Categories

(Release Engineering :: General, defect, P4)

defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: standard8, Unassigned)

References

Details

(Whiteboard: [buildbot][thunderbird][try])

+++ This bug was initially created as a clone of Bug #749151 +++

Bug 749151 fixed try-comm-central's emails to contain the correct links. However, when using --post-to-bugzilla, the wrong links are still posted.

Attachment 659998 [details] [diff] attempted a fix, but this didn't actually work. The suspicion is that --post-to-bugzilla only works because it is monitoring the 'try' branch and bug 751066 is causing the try-comm-central builds to show up on the 'try' branch, hence triggering --post-to-bugzilla into producing results.
Try run for deb2c4fbbf6b is complete.
Detailed breakdown of the results available here:
    https://tbpl.mozilla.org/?tree=Try&rev=deb2c4fbbf6b
Results (out of 1 total builds):
    success: 1
Builds (or logs if builds failed) available at:
http://ftp.mozilla.org/pub/mozilla.org/firefox/try-builds/bugzilla@standard8.plus.com-deb2c4fbbf6b
Ok, comment 1 proves this bug still is an issue, even with the changes in the dependent bugs.

I suspect something to do with how the script is called or initiated is wrong, but I'll need info on where/how this is called to determine that.
Component: Release Engineering: Automation (General) → Release Engineering: Developer Tools
QA Contact: catlee → hwine
Product: mozilla.org → Release Engineering
Component: Tools → General
This looks like it is functionality that was dropped.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.