OfflineCacheUpdateChild initializers in the wrong order

RESOLVED FIXED in mozilla19

Status

()

Core
Networking: Cache
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Ms2ger, Assigned: Ms2ger)

Tracking

(Blocks: 1 bug)

Trunk
mozilla19
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Created attachment 677789 [details] [diff] [review]
Patch v1
Attachment #677789 - Flags: review?(honzab.moz)
Duplicate of this bug: 808175
Comment on attachment 677789 [details] [diff] [review]
Patch v1

Despite not generally reviewing /netwerk stuff, I'm going to boldly say this is obviously-right and steal the review.

r=me
Attachment #677789 - Flags: review?(honzab.moz) → review+
Thanks.

Ms2ger, should I land this or are you going to do it?
Comment on attachment 677789 [details] [diff] [review]
Patch v1

https://hg.mozilla.org/integration/mozilla-inbound/rev/fedd51370d07

I was landing some other bugs, so I took this along.
Attachment #677789 - Flags: checkin+
(Assignee)

Comment 5

6 years ago
https://hg.mozilla.org/mozilla-central/rev/fedd51370d07
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Flags: in-testsuite-
Resolution: --- → FIXED
Target Milestone: --- → mozilla19
You need to log in before you can comment on or make changes to this bug.