No maintenanceservice for Nightly 64bit

RESOLVED DUPLICATE of bug 715876

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 715876
5 years ago
5 years ago

People

(Reporter: sjw, Unassigned)

Tracking

({64bit})

19 Branch
x86_64
Windows 7
64bit
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121102030726

Steps to reproduce:

I updated Firefox Nightly x64


Actual results:

Windows (7 pro, x64) shows me the user account control warning.


Expected results:

There should be the maintenanceservice to skip the user account control warning.
(Reporter)

Updated

5 years ago
Component: Untriaged → Installer
Keywords: 64bit
Hardware: x86 → x86_64
Installer!=Application Update
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: Installer → Untriaged
Resolution: --- → DUPLICATE
Duplicate of bug: 715876
You need to log in before you can comment on or make changes to this bug.