B2G SMS: add multi-segment SMS emulator test

RESOLVED DUPLICATE of bug 806811

Status

()

Core
DOM: Device Interfaces
RESOLVED DUPLICATE of bug 806811
6 years ago
6 years ago

People

(Reporter: gwagner, Assigned: vicamo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Vicamo can you take this?
(Reporter)

Updated

6 years ago
Blocks: 807631
(Assignee)

Comment 1

6 years ago
I'd like to amend this issue into bug 806811, which originally wanted to create test cases for maximum incoming SMS segments. But since we don't have test cases for multipart incoming SMS at all, I think we can handle it in the same script.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 806811
You need to log in before you can comment on or make changes to this bug.