add on bar is not working

RESOLVED DUPLICATE of bug 804537

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 804537
5 years ago
3 years ago

People

(Reporter: Nidhi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_2) AppleWebKit/536.26.14 (KHTML, like Gecko) Version/6.0.1 Safari/536.26.14

Steps to reproduce:

from menu opened add on bar


Actual results:

did not open


Expected results:

it should have opened

Updated

5 years ago
Duplicate of this bug: 809129

Comment 2

5 years ago
Hi, unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en/Bug_writing_guidelines and add a more useful description to this report.
Flags: needinfo?(send2nidds)

Comment 3

5 years ago
I also encountered this bug on upgrading Firefox from 16.0.2 to 17.0.  Under 16.0.2, selecting the Tools > Add-ons menu item opens an "Add-ons Manager" tab.  Under 17.0, it does nothing.

I have some add-ons installed.  I'm going to restart without them and see if that solves anything.

Here is Firefox's "Troubleshooting Information":

  Extensions

        Name

        Version

        Enabled

        ID

        Adblock Plus
        2.1.2
        true
        {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

        Firebug
        1.10.6
        true
        firebug@software.joehewitt.com

        Live HTTP headers
        0.17
        true
        {8f8fe09b-0bd3-4470-bc1b-8cad42b8203a}

        Tab Mix Plus
        0.4.0.3
        true
        {dc572301-7619-498c-a57d-39143191b318}

Comment 4

5 years ago
The Add-ons Manager opened normally when I restarted Firefox 17 in safe mode, and with some debugging I confirmed that the problem with the Add-ons Manager tab not opening under Firefox 17 appears to be due to Tab Mix Plus--when Tab Mix Plus is disabled it opens normally and when Tab Mix Plus is enabled it doesn't.

Other people seem to be having the same problem:

https://support.mozilla.org/en-US/questions/942252

Comment 5

5 years ago
I can confirm that installing Tab Mix Plus 0.4.0.4pre.120724a from http://tmp.garyr.net/forum/viewtopic.php?f=3&t=15740 solved the problem for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804537

Updated

3 years ago
Flags: needinfo?(send2nidds)
You need to log in before you can comment on or make changes to this bug.