Closed Bug 804537 Opened 7 years ago Closed 7 years ago

Tab Mix Plus: Can't open Add-ons Manager

Categories

(Firefox :: Extension Compatibility, defect)

17 Branch
x86_64
Windows 8
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 813763

People

(Reporter: glassdesigns, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121017073013

Steps to reproduce:

when clicking on addons under the tools menu, nothing happens.  Also nothing happens when clicking on manage addons.


Actual results:

nothing


Expected results:

addons tab should of openned showing installed addons
Try opening about:addons (as you would about:config)
That works Jesper.
Please try disabling extensions to see if any of them causes the problem.
Yeah, most likely an extension issue. Please let us know which extension triggered this, if that's the case.
Component: Untriaged → Extension Compatibility
Flags: needinfo?(glassdesigns)
Disabled all extensions and the and still nothing happens when clicking addons under Tools.  Addons can only be openned if you type in about:addons
Flags: needinfo?(glassdesigns)
Can you also try with a clean profile?
Is the Add-ons item the only one that is not working?

If a clean profile does the trick, please add an attachment with your modified preferences. You can copy-paste them from about:support
Flags: needinfo?(glassdesigns)
(In reply to Virgil Dicu [:virgil] [QA] from comment #6)
> Can you also try with a clean profile?
> Is the Add-ons item the only one that is not working?
> 
> If a clean profile does the trick, please add an attachment with your
> modified preferences. You can copy-paste them from about:support

I've gone back to using release 16.  Using a fresh profile in 17 did nothing.
Flags: needinfo?(glassdesigns)
This works fine for Windows 8.

The only thing that I might think of that hasn't been tried is something related to a third party application (security related-firewall or something) or a missing windows update (knew that was the case for a similar issue some time ago). 

If you manage to get to the end of it, it would be interesting to find out what caused this.
Duplicate of this bug: 813678
I found the problem...Tab Mix Plus is the addon that causes the problem. It may be an internal setting in that addon. I am checking.
Duplicate of this bug: 813706
Duplicate of this bug: 813709
Yes, I check it out. It's problem of TabMix+. We should say it to its developer.
I apologize for being a duplicate. This was my first bug report, but I did search and didn't see anything related at the time. Yes, indeed, it was caused by another extension which I have since updated and it works fine now. Thank you for the help.
Duplicate of this bug: 813974
Duplicate of this bug: 809127
Summary: can not open addons in firefox 17 → Tab Mix Plus: Can't open Add-ons Manager
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 813763
You need to log in before you can comment on or make changes to this bug.