Couldn't find Search Results, UI Improvements

VERIFIED DUPLICATE of bug 81098

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 81098
17 years ago
10 years ago

People

(Reporter: Cindy Roberts, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I did a search for "Sender = x" in my Inbox.  The search never yielded results. 
 It just appeared to be in an infinite loop.  I tried the same search on 4.x and 
got the results in a few seconds.  I'm using POP, May 11th build.

For UI improvements I suggest moving the buttons in the Search dialog to the 
left and enlarging the text entry box.

Comment 1

17 years ago
Does this happen repeatedly?
Your search was Sender Contains?
What value for sender was it?
Can you use sender contains search on the same inbox for other values?
Were you indeed searching on the Inbox or the entire POP account?
Did you click Stop or did it never finish on its own?

Any info for reproducing this would be helpful.
Sender contains search on POP account with may15 commercial trunk build, win98
works for me.

Please report one issue per bug.  Our UI spec currently calls for buttons on the
right. If you'd like to you can log a separate enhancement bug report for button
placement.
QA Contact: esther → laurel

Comment 2

17 years ago
I take it you've logged both issues new and separately. 81098, 81097. Will use
those.

*** This bug has been marked as a duplicate of 81098 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
Makring verified duplicate
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.