Closed Bug 810291 Opened 8 years ago Closed 8 years ago

[Tablet] The amazon.com page can't be scrolled after the VKB is displayed

Categories

(Firefox for Android :: General, defect)

19 Branch
ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 810933

People

(Reporter: paul.feher, Unassigned)

Details

Nightly 19.0a1 (2012-11-09)
Device: Samsung Galaxy Tab
OS: Android 3.1

Steps to Reproduce
1. Launch Nightly.
2. Load amazon.com (desktop version)
3. Tap the search field for the VKB to appear
4. Try to scroll the page

Expected:
You should be able to scroll the page.

Actual:
The page can't be scrolled.
Component: Keyboards and IME → General
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 810933
Removing regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.