[oom] - http://lc.clay.io/ crashes Firefox

RESOLVED WONTFIX

Status

()

--
critical
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: eviljeff, Unassigned)

Tracking

({crash, steps-wanted})

18 Branch
ARM
Android
crash, steps-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [native-crash], OOM, URL)

(Reporter)

Description

6 years ago
Playing the HTML5 game on http://lc.clay.io/ eventually crashes the browser after a few levels.  I first experienced the crash when installed as a webapp but the same issue is exhibited in the browser proper too.
(Reporter)

Comment 1

6 years ago
no crash reporter appeared so no crash report alas.
Looks like an out of memory condition

D/GeckoMemoryMonitor( 2859): onTrimMemory() notification received with level 15
I/WindowState(  307): WIN DEATH: Window{41f313e0 org.mozilla.fennec/org.mozilla.fennec.App paused=false}
I/ActivityManager(  307): Process org.mozilla.fennec (pid 2859) has died.
I/WindowState(  307): WIN DEATH: null
Severity: normal → critical
Keywords: crash, steps-wanted
Summary: http://lc.clay.io/ crashes Firefox → [oom] - http://lc.clay.io/ crashes Firefox
Whiteboard: [native-crash], OOM

Updated

5 years ago
Duplicate of this bug: 810365
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.