If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Flash] Optimizing video quality in ted.com

RESOLVED DUPLICATE of bug 818162

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 818162
5 years ago
5 years ago

People

(Reporter: anilkumar, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 680404 [details]
Firefox_Tedbug.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

Tried to view ted.com videos in the URL:
http://www.ted.com/talks/barry_schwartz_on_the_paradox_of_choice.html 



Actual results:

The video is stuck with the message "Optimizing Video Quality" 


Expected results:

The video should have played normally. this is not limited to only this Ted video. This seems to happen for all Ted.com videos. I even restarted the firefox with add-ons disabled, but the issue still exists.
wfm with Firefox 16.0.2 and flash Version: 11.4.402.287

Comment 2

5 years ago
I see the message during a fraction of seconds, but then the video plays normally.

Could you try wit a new profile, please:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
(In reply to Loic from comment #2)
> I see the message during a fraction of seconds, but then the video plays
> normally.
Same result on FF 17b5 on Win 7x64

Updated

5 years ago
Summary: Optimizing video quality in ted.com → [Flash] Optimizing video quality in ted.com
(Reporter)

Comment 4

5 years ago
I tried with a different profile option too. but, the issue exists.
My machine runs on Windows 7 32 bit and version of firefox is 16.0.2

Comment 5

5 years ago
anilkumar, what's the Flash version on your machine?
(Reporter)

Comment 6

5 years ago
Flash version is 11.4.402.287 ,OS is Windows7 (64-bit) and browser is 16.0.2 Firefox.
(Reporter)

Comment 7

5 years ago
I just now upgraded to the latest version of flash, that is, 11.5.502.110 .
Even then the issue exists. I found out the version of flash from this URL -
http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html

Comment 8

5 years ago
Could you try in safe mode please: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
(Reporter)

Comment 9

5 years ago
I still see the same issue when I launched the Firefox in safe mode.
thanks for responding so quickly..

Comment 10

5 years ago
Is it the same issue with another browser, like IE or Chrome?
(Reporter)

Comment 11

5 years ago
I have checked in IE browser and it works fine. I have also tried in Mac Firefox where it works fine.

The problem seems to happen only on windows7 Firefox.
IE is using a complete different plugin (activex).
You might want to ask at the support under http://support.mozilla.org. We can not reproduce the issue on our systems.

Comment 13

5 years ago
I´ve experienced this problem and I´ve found out HTTPS Everywhere (at the least version 3.0.4) causes it. To work around this problem you could disable the 'TED (partial)' rule or HTTPS Everywhere completely.

Bug filed: https://trac.torproject.org/projects/tor/ticket/7548

Comment 14

5 years ago
I asked to the reporter to test with a new profile (without re-adding any extensions), so HTTPS Everywhere should be missing from this test profile and not interfer with the website.

anilkumar, do you have this extension?

If yes, try in safe mode and confirm it works as expected:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(anil.kuppa)
(Reporter)

Comment 15

5 years ago
I don't have this extension. But, I tried in safe mode and it doesn't work.
I also tried in Chrome and it doesn't work. I'm able to play Ted videos only in IE. Could this issue be because I'm at office? Maybe, it's because of proxy.
Flags: needinfo?(anil.kuppa)

Comment 16

5 years ago
(In reply to anilkumar from comment #15)
>Maybe, it's because of proxy.

Yes, likely. Proxies do often nasty stuff. Could you try at home, please?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 818162

Comment 18

5 years ago
Aside from HTTPS Everywhere versions prior to 3.1.1 (which I'm about to release), another thing that seems to break this video is blocking Flash cookies.
You need to log in before you can comment on or make changes to this bug.