Print, Save As PDF crashes in Nightly

VERIFIED DUPLICATE of bug 810597

Status

()

--
critical
VERIFIED DUPLICATE of bug 810597
6 years ago
6 years ago

People

(Reporter: devonhub, Unassigned)

Tracking

({crash, regression})

19 Branch
x86
Mac OS X
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Steps to reproduce:

1) Launch Nightly 1912.11.11
2) Go to any web site page.
3) Select 'File > Print'
4) When Print dlg appears, select 'Save As PDF' in the 'PDF' popup in lower left.

Results:
Nightly crashes 100% of the time on any web page.

Expected Results:
A .pdf should be produced containing a printout of the current web page.

Note:
A zero (0) byte .pdf is created before the crash.
(Reporter)

Comment 1

6 years ago
Regression note:
- Does not happen with public Firefox 15.0.1
- Does not happen with public Firefox 16.0.2 / 1612.10.24
- Did not occur with previous/recent Nightly builds.  Not sure which Nightly this started with, but I'm using Nightly builds, print to PDF often, and just noticed this today.
Please post the crash ID from about:crashes
Severity: normal → critical
Keywords: crash, regression
Thanks !
Your reports are showing always the same crash signature and that signature is reported in bug 810597.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 810597
(Reporter)

Comment 5

6 years ago
thanks.  I'm glad it was already being tracked/investigated.
I should have looked for similar crash sigs when looking for an existing bug.  :-)
(Reporter)

Comment 6

6 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.