Closed Bug 811069 Opened 7 years ago Closed 7 years ago

Make *Element.onerror return EventHandler instead of OnErrorEventHandler

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla19
Tracking Status
firefox19 - ---

People

(Reporter: peterv, Assigned: peterv)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached patch v1Splinter Review
No description provided.
Attachment #680766 - Flags: review?(bzbarsky)
Comment on attachment 680766 [details] [diff] [review]
v1

r=me
Attachment #680766 - Flags: review?(bzbarsky) → review+
https://hg.mozilla.org/mozilla-central/rev/0f9f72352c1a
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Duplicate of this bug: 811226
Checked in the testcase from bug 811226:

https://hg.mozilla.org/integration/mozilla-inbound/rev/414ca3fc8e99
Flags: in-testsuite+
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.