Closed Bug 811080 Opened 7 years ago Closed 7 years ago

Bottom links on the Help > About dialog are not vertically centered

Categories

(Firefox :: General, defect)

19 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 742020

People

(Reporter: jaws, Unassigned)

Details

(Keywords: polish)

Attachments

(1 file)

See the attached screenshot for the change between Firefox 11 and Firefox 19. The bottom links used to be vertically centered and they no longer are. The dialog should probably be made some pixels taller to get more padding at the bottom, along with tweaking the styling to guarantee vertical alignment.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 742020
You need to log in before you can comment on or make changes to this bug.