Scroll position is not retained on navigating to an expanded list from the Details page

RESOLVED FIXED

Status

Marketplace
Consumer Pages
P4
normal
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---

Details

(Whiteboard: c=consumer u=user p=2, URL)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load https://marketplace-dev.allizom.org/search/?q=
2. Click on "More" a few times to have an expanded list
3. Pick an app from the middle of the list and click to navigate to its details page.
4. Click back

expected behavior:
Scroll position is retained

observed behavior:
We lose the scroll position and the user is stuck at the top of the app list
Whiteboard: [dupeme]
Target Milestone: 2012-11-22 → ---
This is pretty annoying.
Whiteboard: [dupeme] → c=consumer u=user p=1
Priority: -- → P4

Updated

5 years ago
Whiteboard: c=consumer u=user p=1 → c=consumer u=user p=2

Comment 2

5 years ago
Fixed thanks to cache rewriting in Fireplace.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.