Closed Bug 812116 Opened 9 years ago Closed 9 years ago

Completion for domain-less hostnames results in search

Categories

(Firefox :: Untriaged, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 809745

People

(Reporter: andreas.schoeneck, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121114030718

Steps to reproduce:

Enter a part of a local (corporate) non-fq URL in the location bar. Wait for auto-completion suggestions and select the correct one. Hit enter to start navigation.

E.g. I enter 'websvn' to get the suggestions for the server serving WebSVN. It is stored in the history like 'corp-svn/websvn'.


Actual results:

I am being redirected to Google Search searching for 'corp-svn/websvn'


Expected results:

Navigation to 'http://corp-svn/websvn'.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 809745
Merci.
You need to log in before you can comment on or make changes to this bug.