Closed Bug 812371 Opened 7 years ago Closed 7 years ago

l10n builds for b2g

Categories

(Release Engineering :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 766962

People

(Reporter: catlee, Assigned: aki)

References

Details

(Whiteboard: [b2g])

We need l10n repacks for b2g builds.

Exact requirements coming soon, but most likely some combination of single/multi-locale repacks for unagi and desktop builds.
blocking-basecamp: --- → ?
Assignee: nobody → aki
Depends on: 766962
I'm going to dupe this bug against bug 766962 and use bug 766962 as a tracking bug.  See its dependencies for more details of what needs to be done.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 766962
blocking-basecamp: ? → ---
Product: mozilla.org → Release Engineering
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.