bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Search Messages UI: File button not sized properly

VERIFIED DUPLICATE of bug 78686

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 78686
17 years ago
10 years ago

People

(Reporter: laurel, Assigned: Joe Hewitt (gone))

Tracking

({polish})

Trunk
All
Other
polish

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Modern skin, may 15 commercial builds.

The File button in the modern skin has been moved over to the right with bug
75812, but now it is obviously not of consistent size with the buttons in the
same area.

Button is currently not working, covered under bug 78686.
(Reporter)

Updated

17 years ago
Keywords: polish, ui
QA Contact: esther → laurel
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 78686 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

17 years ago
I marked this a dup because the patch in 78686 fixes this problem.
(Reporter)

Comment 3

17 years ago
Marking verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.