When reloading or revisiting a page, the pagestyle is not applied

RESOLVED DUPLICATE of bug 808532

Status

()

Core
Networking: Cache
RESOLVED DUPLICATE of bug 808532
5 years ago
2 years ago

People

(Reporter: a351977, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

Website: http://forum.xda-developers.com/

The site loads correctly the first time after starting FF, but may or may not display it correctly a second time. The error occurs at random after some page views. Clearing the cache or restarting FF solves the problem.

Reproducible: Random

Steps to Reproduce:
1. Start firefox
2. Load up some sub-forum on http://forum.xda-developers.com/
3. The page is displayed correctly
4. UNCLEAR: Maybe browsing other pages is necessary, maybe it depends on the time FF has been running
5. Reload http://forum.xda-developers.com/ or just load another sub-forum from this domain
6. The page is not displayed correctly, aka the style is not applied

Temporary Solutions:
Restarting FF or clearing the cache solves the problem temporarily


Actual results:

style applied and page rendered correctly every time it loads


Expected results:

no style applied in consecutive page view, aka formatting incorrect, no background images and page therefore unusable
(Reporter)

Updated

5 years ago
ctrl+f5/shift+reload fixes it and you are running Firefox16 and not beta/aurora/nightly builds with the same profile ?

Can you try a new, additional profile without any addons: http://support.mozilla.org/kb/Managing%20profiles ?
Component: Untriaged → Networking: Cache
Product: Firefox → Core

Comment 3

5 years ago
(In reply to Matthias Versen (Matti) from comment #2)
> ctrl+f5/shift+reload fixes it and you are running Firefox16 and not
> beta/aurora/nightly builds with the same profile ?
> 
> Can you try a new, additional profile without any addons:
> http://support.mozilla.org/kb/Managing%20profiles ?

I did. Result's the same.
Seems to me that you need to fill your cache a bit first. Seems like if it is almost empty all happens as it is supposed to.
(Reporter)

Comment 4

5 years ago
(In reply to Matthias Versen (Matti) from comment #2)
> ctrl+f5/shift+reload fixes it and you are running Firefox16 and not
> beta/aurora/nightly builds with the same profile ?
> 
> Can you try a new, additional profile without any addons:
> http://support.mozilla.org/kb/Managing%20profiles ?

I'm running FF16 release. Deactivating all Add-ons and restarting FF does not prevent the bug from striking again. Haven't tested a new profile, yet.

Comment 5

5 years ago
can you reproduce with current trunk?
find it at https://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/
Flags: needinfo?(a351977)
bug 808532 is related and we have bug 825665 for windows8

Comment 7

5 years ago
(In reply to Matthias Versen [:Matti] from comment #6)
> bug 808532 is related and we have bug 825665 for windows8

yea, i had looked at those. dupe?

Comment 8

4 years ago
I haven't seen this problem myself when I've visited http://forum.xda-developers.com/ in the past (I've been to it many times in the past year or so). However, I agree with Wayne, this sounds very similar to bug 808532.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 808532

Updated

2 years ago
Flags: needinfo?(a351977)
You need to log in before you can comment on or make changes to this bug.