[<costcontrol/data usage>]: 3G toggle should be ON and WiFi toggle OFF as the default state in data usage view

RESOLVED DUPLICATE of bug 883705

Status

RESOLVED DUPLICATE of bug 883705
6 years ago
5 years ago

People

(Reporter: marcoc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction, UX-P4)

(Reporter)

Description

6 years ago
[<costcontrol/data usage>]: 3G toggle should be ON and WiFi toggle OFF as the default state when data usage screen is first seen. This helps a user understand the controls are toggles. It should not have both toggles ON, this makes it confusing for users to understand the toggles are buttons that can be tapped.
Environment: Unagi - 20121115171529
Repro: After completing the first time set-up of the cost control app, you are sent to the main screens of the app, and tap on data usage tab.
Expected: 3G toggle ON, WiFi toggle OFF
Actual: 3G toggle ON and WiFi toggle ON
https://www.dropbox.com/s/b2puj9sxupseeib/1980-11-14-14-35-59.png
(Reporter)

Updated

6 years ago
Keywords: ux-affordance, ux-discovery
Whiteboard: UX_QA
(Reporter)

Updated

6 years ago
Component: Gaia → Gaia::Cost Control
Priority: -- → P1
(Reporter)

Updated

6 years ago
Whiteboard: UX_QA → UX_QA, Interaction design
Keywords: ux-affordance, ux-discovery
Priority: P1 → --
Whiteboard: UX_QA, Interaction design → interaction, UX-P4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 883705
You need to log in before you can comment on or make changes to this bug.