Addons manager don't appear

RESOLVED DUPLICATE of bug 804537

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 804537
6 years ago
6 years ago

People

(Reporter: Chibi Charla, Unassigned)

Tracking

17 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

Click on Firefox button -> Addons or press ALT key -> Tools -> addons or press key combination CTRL+Shift+A


Actual results:

Nothing


Expected results:

New tab with addons manager should open.

Comment 1

6 years ago
Please try Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode . If it helps, try disabling some of your add-ons to see which of them affects the issue.

Well known Tab Mix Plus causes this failure

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804537
You need to log in before you can comment on or make changes to this bug.