Event notification appears while unmarking another message as junk

RESOLVED DUPLICATE of bug 513054

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 513054
6 years ago
3 years ago

People

(Reporter: slize12, Unassigned)

Tracking

16 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.14 Safari/537.17

Steps to reproduce:

User-Agent:       Thunderbird 16.0.1 running on Gentoo-Linux

precondition: There is a mail in the current folder being marked as junk which contains an event invitation

Actions leading to the undesired behaviour:
You select an arbitrary mail which does not contain an event invitation. Subsequently, you unmask the prescribed mail in the current folder as Junk (see precondition)  

Steps to Reproduce:
1. See if there's a mail being marked as junk which contains a an event notification.
2. Select another arbitrary mail
3. Mark the mail mention in 1 as not Junk.


Expected Results:  
I would have expected not to receive the new e-mail notification.


Actual results:

The currently shown mail (in the "mail" windows) will not change, but an event notification panel pops up. It says, this message contains ..., which is definitely not the case. 

Reproducible: Always


Expected results:

Either the shown mail should have changed or the event notification panel should not have popped up.
(Reporter)

Updated

6 years ago
Summary: Event Notification appears while unmarking message as junk → Event notification appears while unmarking another message as junk

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513054
You need to log in before you can comment on or make changes to this bug.