version 17.0 crashes whenever i try to write a letter

RESOLVED DUPLICATE of bug 785370

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 785370
6 years ago
6 years ago

People

(Reporter: paul gellman, Unassigned)

Tracking

17 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.64 Safari/537.11

Steps to reproduce:

i tried to write a letter and it crashes as i start entering the email address or as i send the letter.


Actual results:

17.0 crashes..each time i tried to send a letter


Expected results:

letter should be sent!! please advise on this and fix!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785370
You need to log in before you can comment on or make changes to this bug.