Closed Bug 814446 Opened 7 years ago Closed 7 years ago

Icons have been reduced so much that they are hard to hit.

Categories

(Thunderbird :: Disability Access, defect)

17 Branch
x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 709799

People

(Reporter: mrbillg, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121113065533

Steps to reproduce:

I tried to hit the new miniature icons at the top of the Thunderbird and Firefox screen, but since they lost their color, the are hard to differentiate and now they are so small I cannot reliably hit them with my cursor.

The new icons are absolutely miniaturized when viewed on a 1920x1200 or 2540x1600 screen.  Lack of color makes them all look alike.

Just because they are new doesn't make them better.  Don't you folks do usability tests?




Actual results:

Nothing, I missed the icon completely.


Expected results:

The icon should have been big enough to hit and the appropriate action should have happened.
I think this is the same as bug 781333. Please reopen if bug 781333 does not fix your problem after it is closed.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 781333
Bug 781333 is for graphics under Retina displays and they aren't becoming bigger, only sharper and with more details. Bug 709799 is the one there the new graphics are introduced. The new icons are made after the Lion style guide as I know. But Andreas can explain this better.
Duplicate of bug: 709799
You need to log in before you can comment on or make changes to this bug.