Last Comment Bug 815220 - Icons are missing in folder picker in main toolbar
: Icons are missing in folder picker in main toolbar
Status: RESOLVED FIXED
: regression
Product: Thunderbird
Classification: Client Software
Component: Theme (show other bugs)
: Trunk
: All Mac OS X
: -- normal (vote)
: Thunderbird 20.0
Assigned To: Richard Marti (:Paenglab)
:
:
Mentors:
Depends on: 813218
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-26 10:15 PST by Mike Conley (:mconley) - (needinfo me!)
Modified: 2012-12-10 05:16 PST (History)
8 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
patch (15.86 KB, patch)
2012-11-30 11:46 PST, Richard Marti (:Paenglab)
mconley: review+
Details | Diff | Splinter Review
patch for check-in after bug 813218 (15.65 KB, patch)
2012-12-09 04:54 PST, Richard Marti (:Paenglab)
no flags Details | Diff | Splinter Review

Description Mike Conley (:mconley) - (needinfo me!) 2012-11-26 10:15:47 PST
https://dl.dropbox.com/u/2301433/Screenshots/MissingIcons.png

This is fallout from bug 795989 - apparently we forgot folderMenus.css when we cleaned up our icons.

Any chance you could whip up a fix, Paenglab?
Comment 1 Richard Marti (:Paenglab) 2012-11-30 11:46:01 PST
Created attachment 687214 [details] [diff] [review]
patch

This patch fixes all references to the deleted files.
Comment 2 Richard Marti (:Paenglab) 2012-12-02 11:58:51 PST
The newest HiDPI try build has also included this patch. For easyer test you can use this: http://ftp.mozilla.org/pub/mozilla.org/thunderbird/try-builds/richard.marti@gmail.com-0ed3fdc6437e
Comment 3 Mike Conley (:mconley) - (needinfo me!) 2012-12-07 08:23:17 PST
Comment on attachment 687214 [details] [diff] [review]
patch

Review of attachment 687214 [details] [diff] [review]:
-----------------------------------------------------------------

Code looks good. Thanks Richard!
Comment 4 Richard Marti (:Paenglab) 2012-12-09 04:54:05 PST
Created attachment 690185 [details] [diff] [review]
patch for check-in after bug 813218

Bug 813218 and this one are bitrotting each other. I've added a patch which applies cleanly after bug 813218 landing.
Comment 5 :aceman 2012-12-09 05:16:09 PST
Sorry.
Comment 6 Ryan VanderMeulen [:RyanVM] 2012-12-10 05:16:22 PST
https://hg.mozilla.org/comm-central/rev/566d44a1231a

Note You need to log in before you can comment on or make changes to this bug.