Trying to create a conversation; buddy not present - from user list in xmpp room

RESOLVED DUPLICATE of bug 1000398

Status

defect
RESOLVED DUPLICATE of bug 1000398
7 years ago
4 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

trunk
x86_64
Linux
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.14 Safari/537.17

Steps to reproduce:

Tried doubleclicking on user in userlist in a xmpp chat room.


Actual results:

Nothing opens, and the following error is in the console:

Timestamp: 12-11-27 11:00:00 AM
Error: Trying to create a conversation; buddy not present: bcdevchat@conference.ichat.example.com/George Nicol
Source File: resource:///modules/xmpp.jsm
Line: 1082
Source Code:
xmpp


Expected results:

Should have created a conversation with ichat.example.com/George Nicol

Updated

5 years ago
Component: Instant Messaging → XMPP
Product: Thunderbird → Chat Core
Version: 17 → trunk

Updated

4 years ago
Blocks: 954959

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1000398
You need to log in before you can comment on or make changes to this bug.