Closed Bug 816094 Opened 8 years ago Closed 8 years ago

Uninstalling an App doesn't remove it from the homescreen

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 812119

People

(Reporter: tdowner, Unassigned)

Details

I installed Solitaire from the Marketplace, used it a few times, then went to uninstall. I received the uninstall Dialog, removed the app, but the icon didn't disappear until I rebooted the phone. 

Using build 20121127132302
Whiteboard: DUPEME
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 812119
You need to log in before you can comment on or make changes to this bug.