Closed Bug 816522 Opened 8 years ago Closed 8 years ago

disable the ShadowBugs extension

Categories

(bugzilla.mozilla.org :: General, defect)

Production
x86
macOS
defect
Not set
critical

Tracking

()

RESOLVED FIXED

People

(Reporter: glob, Assigned: glob)

Details

since the 8th nov, we're seeing significant increases in the request times (for showing and updating bugs).

this correlates with when the shadowbugs extension was pushed to production, however it isn't crystal clear that this extension is the root cause of the issue (i don't see anything amiss when profiling it in my development environment).

currently there aren't any shadow bugs, so i'll like to disable it and see if the load returns to normal.
Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bmo/4.0/
added extensions/ShadowBugs/disabled
Committed revision 8403.

Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bmo/4.2/
added extensions/ShadowBugs/disabled
Committed revision 8434.
Assignee: nobody → glob
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.