Closed Bug 816587 Opened 8 years ago Closed 8 years ago

smoketest

Categories

(Firefox OS Graveyard :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 812119

People

(Reporter: mdaniloff, Unassigned)

Details

(Keywords: smoketest)

User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; BRI/2; AskTbORJ/5.15.9.29495; .NET4.0C)

Steps to reproduce:

Gaia b2gecko build #20121128071138

1.
On the homescreen, hard press the web application.
 »

The homescreen should being to shake. The app icon should not disappear.
 


2.
Select the X button on the installed web application.
 »

A prompt should appear asking the user if they are sure they want to delete this web app.
 


3.
Confirm that you want to uninstall the web application.
 




Actual results:

After pressing the X icon, the app still remained onscreen


Expected results:

After pressing the X icon, the app should have been deleted entirely from the device.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812119
Keywords: smoketest
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Verified as a duplicate of 812119
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.