When composing an e-mail, Select Addresses doesn't work if one or more addresses are already entered

RESOLVED DUPLICATE of bug 814770

Status

SeaMonkey
MailNews: Composition
RESOLVED DUPLICATE of bug 814770
5 years ago
5 years ago

People

(Reporter: Peter Madsen, Unassigned)

Tracking

SeaMonkey 2.14 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/17.0 Firefox/17.0 SeaMonkey/2.14
Build ID: 20121118021014

Steps to reproduce:

Open the Email Composer.
Type an email address in the "To:" field.
Click the Address icon or click Options -> Select Addresses...


Actual results:

No addresses are shown in the Select Addresses dialog for any of my address books - it is simply empty!.


Expected results:

I should be able to pick addresses like in precious versions of Seamonkey.

If I remove the manually entered email address and retry then the Select Adresses dialog works as intended, but somehow having an address entered triggers the bug.

Comment 1

5 years ago
Probably a duplicate of Bug 814770 - Select Addresses blank if opened from Compose window with To/Cc/Bcc filled in
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814770
You need to log in before you can comment on or make changes to this bug.