Closed Bug 816891 Opened 7 years ago Closed 7 years ago

Unable to scroll in 3rd party app SpacePirates, works ok in browser

Categories

(Firefox for Android :: General, defect)

19 Branch
All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 809401

People

(Reporter: adora, Unassigned)

Details

Steps to reproduce:
1.  Install app:  http://spapp.jcgames.de/spacepirates.webapp
2.  Wait for app to load content, you'll see a "Was ist SpacePirates?" screen.
3.  Try to scroll

Observe:  unable to scroll, but buttons at the bottom are responsive.  The image between the title and body text doesn't load (just says "spacepirates" instead). Screenshot:  http://adora.io/screens/spacepirates_scroll-20121130-010129.png

There's some flickering when scrolling on http://spapp.jcgames.de/ directly in a browser, but it does scroll.
Using Firefox 20, I'm able to scroll http://www.youtube.com/watch?v=MAFf6nPzkAQ. WFM?
(In reply to Aaron Train [:aaronmt] from comment #1)
> Using Firefox 20, I'm able to scroll
> http://www.youtube.com/watch?v=MAFf6nPzkAQ. WFM?

As an app?  Your video shows the page running in browser.
The screenshot shows the app not fully loaded. The actual version of the app (5.2) fixes a problem with firefox and the appcache manifest (caching headers, time of javascript event registration). I think thats the issue why Lisa cant scroll and Aaron can scroll the app. 

I can scroll the content with the app installed.
I wonder if this bug is a dupe to bug 809401?
I have recently updatet the app. Lisa, can you please test it again?
It works for me now.  I'm almost certain this is a dupe to bug 809401 which was fixed a few weeks ago.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 809401
Great news!
You need to log in before you can comment on or make changes to this bug.