Opening links (via context menu) in Private Browsing mode, open as regular tabs

RESOLVED DUPLICATE of bug 806929

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 806929
6 years ago
5 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

18 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox20 affected)

Details

(Reporter)

Description

6 years ago
Should all new links opened via context menu open as Private Tabs (from within a Private Tab), or should there be a new addition of 'Open in Private Tab' in context menus ?

--
Inbound (11/30)
Galaxy Nexus (Android 4.1.2)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 806929
No longer blocks: 815897
You need to log in before you can comment on or make changes to this bug.